Hardy 잡소식

여러가지 이유로 인해서 아직도 8.04에 머물러 있습니다=_= 다행히 8.10이 (저에게는) 신버전 강림신이 올만큼 끌리는 새기능이 없어서 아직까진 다행입니다…8.04를 쓰면서 몇가지 필요한 프로그램만 따로 저장소를 추가하여 새버전을 지원받고 있습니다. 이전에 7.04 –> 7.10 일때는 7.04에 관한 지원이 뚝 끊겨서 막막했었습니다.(물론 저장소나 업데이트 등은 간간히 지원하였으나 어플리케이션은 거의 신버전을 쓸 수 없었죠..)8.04를 쓰는 지금은 PPA라는 것이 있어서 다행입니다. 물론 PPA도 언제까지 지원이 될지는 알 수 없지만 그래도 8.04용 패키지들이 꾸준히 업데이트 되는 것 같거든요^^Pidgin도 2.5.2.. Exaile도 2.1.4 그래도 저에게 필요한 어플들은 업데이트가 되고 있어서 다행입니다.문제는

심심합니다-_-;

정말 뭐 하나 손댈 부분이 없습니다. 윈도에서라면 심심해서라도 백신을 돌려서 잡고 치료하고 하면서 시간을 보낼텐데.. 현재 우분투의 세팅은 더이상 건드릴 부분이 없을정도가 되었습니다.(완벽하다는 말이 아닙니다. 제 능력상으로 할 수 있는 세팅은 다 했다는 의미이지요) 그렇기 때문에 이젠 컴퓨터를 켜도 테트리스하거나, 인터넷 하거나, 메신저를 하거나, 동영상을 보거나, 음악 듣는게 다입니다.(그게 당연한거 아닌가?)Battle for Wesnoth라는 게임도 재밌게 하다가 난관에 부딪혀서 미련없이 지웠습니다-_-; 안그래도 머리아픈일이 많은데 게임하면서까지 머리아프고 싶지는 않았다고 할까요.. 그래도 이 게임은 추천합니다. 옛날 벤티지 마스터 택틱스나 파랜드 스토리 같은 게임이 생각나네요^^ SRPG를 이렇게 재밌게 해본것도 정말 오랜만이었습니다.요즘 한게임에 테트리스가 부활한 기념으로 그놈 테트리스를 즐기고 있습니다(?) 생각해보면 기본 게임으로 테트리스를 포함시킨다는건 어려운 일이 아닐텐데 윈도나 OSX에는 왜 테트리스가 기본으로 포함되지 않는걸까요?어쨌든 이런 심심함을 타파하기 위해서는 물론 8.10으로 올라가면 되겠습니다만.. 8.10의 커널과 그래픽드라이버가 제 컴퓨터에는 별로 맞지 않습니다.. 저 두가지는 제 삽질로 할 수 있는 범위가 아니기 때문에(…) 업그레이드를 꺼리는 중입니다.원래 쓰려고 했던 내용은 이런게 아니었는데=_=; 어쩌다보니 Hardy에서의 생활상이 되버렸네요-_-;아래부터 본 내용입니다.원래는 기본적으로 비활성화 되어있는 Partner 저장소를 활성화 했습니다. 오페라를 설치하기 위해서 활성화했는데 역시 리눅스용 오페라는 웬지모르게 겉모습부터가 허름한 포스가 느껴지는게 별로 마음에 안들어 설치하자마자 지워버렸습니다. 그런데 재밌게도 Partner 저장소에 플래쉬의 패키지 파일이 올라오고 있었습니다.저는 어도비 홈페이지에서 따로 우분투용 Flash 10을 다운 받아서 쓰고 있었습니다. 그런데 Partner 저장소에 있는 버전은 홈페이지에 있는 것보다 업데이트된 버전이었습니다. 업데이트 내용은 잘 모르겠지만, 간혹 UCC등이 Flash Block을 쓰면 동영상 로드에 실패했다고 나오는 경우가 있는데 저장소에 있는걸 설치하니 그런 현상이 말끔히 사라졌습니다^^또 하나는 이제서야 그놈 언어팩이 업데이트 되었습니다. 10월중순쯤에 그놈 언어팩이 업데이트되면서 파이어폭스의 언어가 영어로 나오는 불상사가 생겼다고 포스팅했었는데 그 버그가 이제야 수정되었습니다.=_= 빠른 버그대응에 박수를 보내고 싶습니다.(버그리포트를 안한(못한) 것도 잘못이긴 합니다만..)그 외에 login 패키지와 passwd 패키지가 업데이트 되었는데, 정확히 어떤 사항이 업데이트 되었는지는 모르겠습니다.이 포스팅의 목적은 Hardy에 오랜만의 업데이트가 반가워서(…) 쓴 것이었습니다만 역시 이번에도 산으로가는 포스팅이 되어버렸네요. 그냥 최근의 근황이라고 생각해주세요^^덧. 아직도 이 블로그의 구독을 취소하지 않으신 분들이 많다는 사실에 또 한번 놀랐습니다. 새로운 정보가 올라오긴 힘들겠지만 원래도 그런것과는 거리가 먼 블로그였으니(…) 앞으로도 많이 찾아와주세요^^덧2. 지금 방금 확인해보니까 getdeb도 Hardy 지원을 그만두지 않았군요! 기대도 안했는데(…) 이전 같으면 새버전 나오기도 전에 구버전 패키지는 업데이트 안되던데.. 신기한 일입니다..(LTS라서 그런가..)

Ubuntu에 게시되었습니다